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About This Manual

This manual is your introduction to the Kimosetter 340 RIP 2.0, a Macintosh software RIP to work with

Kimosetter 340, a plate setter, and Kimosetter 340i, a film setter.  Use the manual now to set up and

begin working with your Kimosetter.  Use it later as a reference for everyday routines and as a guide to

better understand the functions available.

How to use this operation manual

Symbols

The caution symbol gives you alerts and restrictions for using the RIP correctly. Please read carefully to

avoid improper operation.

The memo symbol gives you useful information for your reference when using RIP and reading is

recommended.

Trademarks

Adobe, PostScript, PostScript 3, and PostScript logos are trademarks or registered trademarks

of Adobe Systems Incorporated.

Apple, Macintosh, Power Macintosh, and Mac OS are trademarks or registered trademarks of

Apple Computer, Inc.

Other brand names and product names are trademarks or registered trademarks of their

respective companies.

Software copyright

© 2001 Amiable Technologies, Inc. All Rights Reserved.

© 2001 Adobe Systems Incorporated. All rights reserved.

© 2001 ALPS ELECTRIC CO., LTD.

Regarding this manual

1. Reproduction of any part of this operation manual without prior permission is prohibited.

2. The contents of this operation manual are subject to change without notice.

3. Great care was taken in making this manual. However, if you find any inconsistencies, errors or

omissions in this manual, please don't hesitate to contact your supplier.

4. Regarding the content of this manual, please understand that we will not accept any liability

whatsoever for any resulting operational damage as well as direct, indirect, exceptional, and

accidental operational damage regardless of Clause 3.

Introduction
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© 2001 ALPS ELECTRIC CO., LTD.

Introduction



3

Contents

Contents
About This Manual ........................................................................................................... 1

How to use this operation manual .............................................................................. 1
Symbols .................................................................................................................................................................1
Trademarks .......................................................................................................................................................... 1
Software copyright ...............................................................................................................................................1
Regarding this manual ........................................................................................................................................1
Manual copyright .................................................................................................................................................2

Chapter 1.  Set Up.............................................................................................................5
System Requirements .................................................................................................. 5
To install program........................................................................................................ 5
To install screen fonts................................................................................................... 9
To connect the Kimosetter 340/340i to your computer ........................................... 11

USB connection .................................................................................................................................................. 11
SCSI connection .................................................................................................................................................11

Attach hardware key ................................................................................................. 11
For USB: .............................................................................................................................................................11
For ADB: .............................................................................................................................................................11

To set up the printer .................................................................................................. 12
To uninstall RIP ......................................................................................................... 16

Chapter 2. Functions of the RIP.................................................................................... 17
Print Monitor ............................................................................................................. 17

Function of each button .....................................................................................................................................17
Information display ........................................................................................................................................... 18
Menu ................................................................................................................................................................... 19

Setup Properties ......................................................................................................... 20
General tab .........................................................................................................................................................20
Port tab ............................................................................................................................................................... 20
Print tab .............................................................................................................................................................. 21
Color Adjust tab .................................................................................................................................................22

Driver Options............................................................................................................ 22
Offset adjustment ............................................................................................................................................... 22
Ribbon Information ........................................................................................................................................... 23

Density Curve Adjustment ........................................................................................ 24
Function of each button .....................................................................................................................................24
Create and Edit Density curve .......................................................................................................................... 25

Preferences.................................................................................................................. 26

Chapter 3. Printing ......................................................................................................... 27
Printing files without opening the application on which they were created ......... 27
Printing from the application on which the file was created. ................................ 29
To print from PageMaker6. 5 ................................................................................... 31

Appendix A  About Offset Adjustment ......................................................................... 33
Appendix B  List of Fonts .............................................................................................. 35



4

Contents

MEMO



5

1

Chapter 1.  Set Up
C

h
a

p
te

r 1
.  S

e
t U

p

Chapter 1.  Set Up

System Requirements

The following systems are required for using Kimosetter 340 RIP 2.0.

Minimum system Recommended system

Processor Power PC 601 90 MHz Power PC G3 233MHz

Memory space 64MB More than 128MB

(virtual memory=128MB) (virtual memory=256MB)

Installation space 90MB 90MB

Disk space More than 1GB More than 2GB

(for saving data)

OS Mac OS 8.1 or later Mac OS 8.1 or later

Video system 14 inch monitor, 256 colors 17 inch monitor,

more than Thousands colors

Peripheral devices CD-ROM drive CD-ROM drive

Interface SCSI or SCSI or

USB (Mac OS 8.5 or later) USB (Mac OS 8.5 or later)

To install program

Install the program from the CD-ROM .

1.  Insert the CD-ROM in your computer.

2. Double-click the Kimosetter 340 RIP Installer  icon.

3. Select language.
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4. Input password.

Input user ID (6 digits) and password (20 digits) that come with the hardware key, and click

OK. When inputting password do not use "- " (hyphen).

5. Confirm the product name.

The Installation Options  dialog appears.  Click OK.

6. Select location to install.

Select the location to which to install the software in the Kimosetter 340 RIP 2.0 Installer

dialog and click Install .
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7. Clear preferences.

The message asks you if you would like to clear the ‘Kimosetter 340 RIP 2.0’ preferences.

Click Yes.

8. Confirm message.

The install massage for Adobe PostScript Driver appears. Click OK.

9. Finish installation.

The message tells you that the installation has been completed. Click Quit .

If a message for restart appears, do not restart and click Quit . Restart after installation of Adobe PostScript

Driver finishes.

10. Install Adobe PostScript Driver.

Open the ‘AdobePS Installers’ folder in the CD and double-click the AdobePS Installer

icon.

The Adobe PostScript Driver is AdobePS8.6. If this has already been installed, it is not necessary to install

it again.
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11. Read license agreement.

If Continue  is clicked following the instructions on the screen, the ELECTRONIC END

USER LICENSE AGREEMENT FOR ADOBE PRINTER DRIVER appears. If you accept

the term of the License after reading through the License Agreement, click Accept .

12. Select location to install.

Select the location to install to on the AdobePS Installer  dialog and click Install .

13. Confirm message.

Confirm the message and click Continue .
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14. Finish installation and restart.

The message tells you that the installation has been completed. Click Restart  to restart your

Macintosh.

The next step is to install screen fonts you are going to use on the applications.

To install screen fonts

When the Kimosetter RIP 2.0 was installed, 117 typestyles of Adobe Type 1 and 19 typestyles of TrueType

were already installed in the folder of the RIP program.  In order to use these fonts in the application you

will have to install their screen fonts in the system folder using PS3 Fonts Installer.

• If your Macintosh system has the TrueType screen fonts of Times, Helvetica, Courier, Symbol, the

installer will replace them with Adobe Type 1 version.

• In the default setting, AdobePS Driver will substitute the following 3 fonts; Times for New York,

Helvetica for Geneva and Courier for Monaco.  If you do not want to substitue these fonts, uncheck

"Substitute Fonts" in the "PostScript Options" tab in the Page Setup menu.

1. Open the ‘Screen Fonts > Roman’ folder in the CD.

Double-click the PS3 Fonts Installer .

2. Read license agreement.

The Electronic End User License Agreement appears. If you accept the terms of the

license after reading through the license agreement, click Accept .



3. Select font to add.

Select Custom Install to check the fonts to add and click Install .

If Easy Install is selected, all fonts will be installed.Select Custom Install to install specified fonts to use.

4. Restart.

Click Restart to restart the Macintosh.

The software installation is complete. Now proceed to hardware connection.

10



To connect the Kimosetter 340/340i to your computer

Connect the Kimosetter 340/340i to your computer as described in Chapter 1 'Connecting USB cables

for Macintosh' or 'Connecting SCSI cables for Macintosh' in the Kimosetter 340/340i User's Guide.

USB connection

SCSI connection

A SCSI Adaptor (option) is necessary.

Attach hardware key

Attach a hardware key supplied with the Kimosetter 340 RIP 2.0.

For USB:

Attach a hardware key to a USB port on either of the computer or the keyboard.  In case there is

no USB port left for the hardware key, you can use a USB hub.

For ADB:

Attach a hardware key to an ADB port on the keyboard.  Be sure to restart the computer after the

hardkey is connected.

If you have not restarted the computer after the ADB hardware key was connected, a message "The application

requires that a hardware key be installed, but none was found" may appear.

Dip switch

SCSI port

Terminator

SCSI cable

SCSI adapter

USB port
USB port

USB cable

1
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To set up the printer

Set up the printer by starting up RIP.

Kimosetter 340 RIP 2.0 enables you to print not only directly from the Macintosh where the RIP is installed

but also from other Macintosh connected on the network.

1. Start up RIP.

Double-click the Kimosetter 340 RIP 2.0  icon.

When the installation of Kimosetter 340 RIP 2.0  is completed, the Kimosetter 340 RIP 2.0  icon will

appear on the desktop.

2. Select a model name.

Select either Kimosetter 340 or Kimosetter 340i and click Next .

3. Choose port.

Choose the port (SCSI port or USB port) to which the printer is currently connected on the Add

Setup  dialog. When a port is selected, the connected printer name will be displayed. Select the

printer to use in the list and click OK.

You are recommended to use the default Name.  When you need to change a name (eg. 2 Kimosetters on the

network) use no more than 28 characters.
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4. Confirm RIP start up.

The Print Monitor is displayed.

5. Select AdobePS.

5-1 Printing from the computer in which RIP is installed.

Open Chooser  from the Apple Menu  to select AdobePS .

If you are using Kimosetter 340

  Select Kimosetter 340@xxxx  from the printer list in Select a PostScript Printer

and click Create .

If you are using Kimosetter 340i

  Select Kimosetter 340i@xxxx  from the printer list in Select a PostScript Printer

and click Create .

A character string 'xxxx' stands for the name of computer where the RIP is installed.  To verify the name

see the File Sharing in the Control Panels.
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5-2 Printing from a Client Computer.

Copy the PPD file ‘AmKMT340A.PPD’ and ‘AmKMT340Ai.PPD’  in the ‘Printer

Descriptions’ folder on the CD-ROM to ‘System Folder > Extensions > Printer

Descriptions’ folder of the client computer.

Open Chooser  from the Apple Menu  and select AdobePS .

If you are using Kimosetter 340

  Select Kimosetter 340@xxxx  from the printer list in Select a PostScript Printer

and click Create .

If you are using Kimosetter 340i

  Select Kimosetter 340i@xxxx  from the printer list in Select a PostScript Printer

and click Create .

A character string 'xxxx' stands for the name of computer where the RIP is installed.  To verify the name

see the File Sharing in the Control Panels.

6. Select the PPD file.

If you are using Kimosetter 340

Click  Select PPD  then select  ‘AmKMT340A.PPD’ .  The PPD file is located in ‘System

folder > Extensions > Printer Descriptions’. The desktop icon Kimosetter 340@xxxx  will

appear.

If you are using Kimosetter 340i

Click Select PPD  then select ‘AmKMT340Ai.PPD’ .  The PPD file is located in ‘System

folder > Extensions > Printer Descriptions’. The desktop icon Kimosetter 340i@xxxx

will appear.
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7. Close Chooser.

8. Test print.

It is recommended to check if the printer will print a test page correctly.

8-1 Install the ink cartridge.

Set the appropriate Ink cartridges as instructed in the User's Manual.

8-2 Load media.

Set Kimoplate e 2 in the sheet feeder of Kimosetter 340 (or Kimolec TH  for Kimosetter

340i) as instructed in the Kimosetter 340/340i User's Guide. The media size required for

this test page is 210 x 297mm or larger.

8-3 Perform test print.

Choose Test Print  from the Setup  menu, and the Kimosetter will start printing a test

page. Check your printout.
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To uninstall RIP

To uninstall the RIP, follow these procedures.

1. Close the Print Monitor.

If the RIP is active, close the Print Monitor or choose Quit  from the File  menu.

2. Drag the Kimosetter 340 RIP 2.0  icon to the Trash.

Drag the Kimosetter 340 RIP 2.0  icon from the desktop to the Trash.

3. Drag the ‘Kimosetter 340 RIP 2.0’ folder to the Trash.

4. Open the ‘System Folder’.

5. Open the ‘Preferences’ folder.

Drag ‘Kimosetter 340 RIP  Preferences’ and ‘Kimosetter 340 RIP 2.0 Prefs’ to the Trash.

6. Open the ‘Extensions’ folder.

Drag ‘Am_Kimosetter 340’, ‘E3ITF’ ‘MacHaspUsbDD’, ‘RainbowUSBShim’ and

‘USBSentinel’ to the Trash.

‘MacHaspUsbDD’, ‘RainbowUSBShim’ and ‘USBSentinel’ may not be present, depending on the

systemenviroment.

7. Open ‘Extensions>Printer Descriptions’.

Drag ‘AmKMT340A.PPD’  and ‘AmKMT340Ai.PPD’  to the Trash.

8. Restart computer.

9. Empty the Trash while holding down the option  key.
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Chapter 2. Functions of the RIP

This chapter  gives a brief explanation about functions of the Kimosetter RIP 2.0.

Print Monitor

Double-click the desktop icon of Kimosetter 340 RIP 2.0 , and the Print Monitor will appear.  The

print monitor allows you to manage the print jobs.

Function of each button

Add Job

Click this button to add jobs.  Select the file to be added and click Open . The file formats supported

are JPEG, TIFF, PDF, PostScript and EPS.  The newly added job will be listed on the Print Monitor

with the status as Queue .  If it is a PostScript file, the printing procedure is up to which option you

have selected, Print  or Hold, as After spooling on AdobePS Driver. (‘File > Print > Printer

specific options > After spooling’)

To print jobs of Queue status, select the files and click Print  .

RIP is an acronym for Raster Image Processor.  It creates dot-by-dot representations from the file to form

the final printed output.  RIPing requires rather high performance of the computer; the RIPing time depends

on the computer and the file size.

If you hold down the mouse button on a job, the following pop-up menu will appear.

RIP: To carry out RIP processing for the job.

P r i n t : To carry out printing for the job.

D e l e t e : To delete the job.
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Delete

This deletes jobs.  Select a file or files from the list on the Print Monitor and click Delete .

Print

This starts printing.  Select a file or files from the list on the Print Monitor and click Print .

Pause

This makes a pause while printing a job.  While that job is selected on the Print Monitor click

Pause .  To resume the printing click Pause  again.

Abort

This stops printing and cancel that job.  While the job is selected on the Print Monitor click Abort .

Information display

Jobs to be printed are queued in the order that they are sent. On the Print Monitor, the following information

is displayed for each job.

Job Name: The name of the file.

Status: The current status of the job, Holding , RIPing , Printing , etc.

Copies: The number of copies to be printed.

File Type: The file type of the selected job.

Dimension: Displays the print image size of a job.  However, on some applications the print image

has different size from the media size.  In that case the monitor will show 21.54cm x

27.94cm which is not the actual output size.
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Menu

This section explains Menu  that may appear after the RIP has started.

File

Add job : Works he same as the Add job button.

Print: Works the same as the Print button.

Abort: Works the same as the Abort button.

Quit: Quit  the RIP program.

Edit

Select All: Select all  jobs added to the Print Monitor.

Delete: Works the same as the Delete  button.

Preferences: See the section on Preferences .

Setup

Change Setup: Changes the printer model.  If you change the model, all the setting you have made in

the Setup Properties  will be cleared and reset as default.

Setup Properties: Please refer to the next page.

Density Adjustment: See the section on Density Curve Adjustment.

Test Print: To carry out test prints. The size of the test print data is 210x297mm.

View

View RIP log: Displaying the current status and error information internal to the RIP operation.

Clear RIP log: Clearing the RIP log.

Help

Kimosetter 340 RIP 2.0  Help:   Displays the User's Guide of Kimosetter 340 RIP 2.0  as

PDF format.  To open the PDF files, you need Adobe Acrobat Reader.  You can install Acrobat

Reader from the CD of Kimosetter 340 RIP.
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Setup Properties

Choose Setup Properties  from Setup  menu to change the default preferences for the Kimosetter.

General tab

You can choose the media size.  Select Other  to specify a custom size. The minimum size is 98mm

(width) x 98mm (height) and the maximum size is 330.2mm (width) x 505.0mm (height)  After setting,

click Apply .

Please make sure to use the same size for’ this Setup Properties , AdobePS Driver and the actual media.

Port tab

Choose the port (SCSI port or USB port) to which the printer is currently connected. When a port is

selected, the connected printer name will be displayed.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

Kimosetter 340

Kimosetter 340i
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Print tab

The Print tab  allows you to choose quality, adjust the density of outputs.

Density Adjustment: Select a profile (density curve) you have created previously.

For details see the section on Density Curve Adjustment.

Driver Options :  See the section on Driver Options.

If your printer is Kimosetter 340

      Media :   Kimoplate e2

      Quality : Choose the screen ruling from 100, 85 and 60lpi.

   If your printer is Kimosetter 340i

       Media :    Kimolec TH

       Quality :  Choose the screen ruling from 85 and 60lpi.

○ ○ ○ ○ ○ ○

○ ○ ○ ○ ○ ○
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Color Adjust tab

You can adjust Density  and Contrast .  The slider of All  works the same as Density  does.  Use either

of the two sliders.

Driver Options

Clicking this button displays the Driver Options  dialog box which gives you Offset Adjust  option

and display Ink cartridge status.

                     

Offset adjustment

Checking the Offset Adjust  check box allows you to shift the image position from the default one.

  Upper left

When this button is pressed, the home position of the print image is the upper left corner of the media.

  Center

When this button is pressed, the home position of the print image is the center of the media.

Giving a value to Offset W and Offset H, you can shift the position of the image from the

above home position.

Offset W :   Enter the value to be shifted to right or left.  The value should be within the range

from  -150mm to 150mm.

Offset H :   Enter the value to be shifted up or down.  The value should be within the range

from  -250mm to 250mm.

Reset :   Bring back the default setting.
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Ribbon Information

   Update :  Click this button to update the status of selected (checked) ink cartridges.

   All :          Click this button to select (check) all ink cartridges.

For  more detailed explanation on how the Offset adjustment works, see the Appendix A.
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Density Curve Adjustment

The Density Curve Adjustment feature enables you to balance the print results of 2 or more Kimosetters.

Choose Density Adjustment from Setup menu.

Function of each button

New Profile

Use this button to create new profiles (density curves). The created profile will be added into

Density Adjustment  in the Print  tab from the Setup Properties .

Import Profile

You can import profiles (density curves) using this button. Click the Import Profile  button and

then select the file to import it.

Export Profile

Use this button to export profiles (density curves). Select the profile and click the Export Profile

button to export it.

Profile Properties

Use this button to edit profiles (density curves). Select the profile and click the Profile Properties

button to display the Density Curve Adjustment  dialog and to edit the density curve.

Delete Profile

Use this button to delete density files selected. Select the profile and click the Delete Profile

button to delete.

Refresh List

It is possible to update the list of Density Curve Adjustment  files.
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Create and Edit Density curve

Click the New Profile  button to create a new profile.

To edit the density curve, select profile in the Density Curve Adjustment  dialog and click the Profile

Properties  button.

The vertical axis represents the output density for the input value on the horizontal axis. If you use the

default setting, the density curve is a straight line and a 50% density input value read from the file will

print at 50 % coverage. Drag the curve line to the new location by using the mouse to edit. After editing,

input the file name and click OK.
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Preferences

To change the following default setting, choose Preferences from Edit  menu.

Browse: Locate the RIP scratch folder for temporary files created during RIPing.  If you are

using multiple hard disks, choose the one that has larger free disk space.  Lack of

free disk space may cause errors while RIPing a very large file.

After Printing: Specify whether you Delete  or Hold  jobs after printing.

Units: You can select a measurement unit which will be applied to the media size you select

on ‘Setup > Setup Properties > General > Media: Other’ and to the Dimension in

the Print Monitor.  Available units are; millimeters, centimeters, meters, inches and

feet.

○ ○ ○ ○ ○ ○

○ ○ ○ ○ ○ ○
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Chapter 3. Printing

There are two ways to print.  One is to print without opening the application on which the file was

created.  The other is to send the print command from the application.

In this chapter the description is about Kimosetter 340.  For Kimosetter 340i, just read 340 as 340i and

AmKMT340A.PPD as AmKMT340Ai.PPD.

While the RIP program is open, never use (select in the Chooser) the Kimosetter Printer Driver (driver

software that comes with Kimosetter); it may cause  a malfunction.

Printing files without opening the application on which they were created

The following file formats can be printed without opening the applications on which each file was

created; JPEG, TIFF, PDF, PostScript and EPS.

• The supported format of PDF and TIFF is up to Ver 1.2  and Ver 5.0 respectively.  If you cannot print

properly, open the file on its application and send print command from that application.

• A JPEG saved as CMYK Color Mode can be printed larger than a JPEG file saved in the application.

The print sizes are as follows:

Horizontal: Horizontal pixels / 72  [inches]

Vertical: Vertical pixels / 72  [inches]

• Since page information is not included as data in JPEG, TIFF and EPS formats, images are printed

justified to the left top corner.

• When printing JPEG, TIFF and EPS files, load the media that is larger than the Size shown on the

Print Monitor.

1. Start up RIP.

Double-click the Kimosetter 340 RIP 2.0  icon.

2. Verify the Setup Preferences of RIP.

Open the Setup Properties dialog box from Setup menu and verify the following.

   Media size   in General tab

   Printer  name  in Port tab

   Quality  (Screen ruling)  in Print tab

3. Click Add job .

4. Select the file to be printed.

Select file to be printed and click Open .

Click Add job from the Print Monitor.
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5. Click Print .

The newly added job will be listed on the Print Monitor with the status as Queue.  If it is a

PostScript file, the printing procedure is up to which option you have selected, Print  or Hold,

as After spooling on AdobePS Driver.  (‘File > Print > Printer specific options > After

spooling’)

To print jobs of Queue status, select the files and click Print .

You can drag and drop the jobs to be added to the Print Monitor window directly.

• If the Status  of the Print Monitor shows the following messages when adding jobs, please terminate

RIP. Next, select About This Computer from the Apple Menu  to confirm the current status of the

memory. Please secure memory by closing any applications you are not using.

• If the following message appears when processing RIP after adding jobs, check whether View RIP

log is being displayed from the View menu.

%%[ Error: VMerror; xxxx ]%%

If this message appears in the log file, perform RIP processing again after allocating more memory

to the ‘RIP Engine’  in the ‘Program’  folder.

Select the job and click Print .
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Printing from the application on which the file was created.

1. Create a file on your application program.

2. Start up RIP and setup properties.

Open the Setup Properties  dialog box from Setup  menu to check the following settings.

   Media size  in General tab

   Printer  name  in Port tab

   Quality (Screen ruling)  in Print tab

3. Confirm Kimosetter 340@xxxx  in Chooser.

Open Chooser  from the Apple Menu  to select AdobePS . Select Kimosetter 340@xxxx

(your computer name will be displayed on xxxx.) from Select a PostScript Printer .

4. Select Page Setup  from the File  menu.

Choose an appropriate media size and orientation, then click OK.

The Invert image  feature from the pop-up menu PostScript Options is not valid.  If you want to

invert the image (to negative), go to Print dialog box.  ‘File > Print > Printer Specific Options’

choose True from Negative print  pop-up menu.
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5. Go to File > Print

Go to File > Print  in the application to display the Print dialog box.

It is possible to edit the settings by selecting Printer Specific Options  from the pop-up menu.

After Spooling: Set what to do with the job after adding it into the Print Monitor.

When the job is set to Hold , RIP processing will not commence.

When the job is set to Print , printing will be carried out after RIP processing.

After printing : Specify what to do with the job after printing.

Hold  and Delete  can be selected.

Negative Print: Option is either True  or False .  If you choose True, the print image will be inverted

to negative output.

6. Click Print .

Click Print  in the Print dialog box to start printing.

Confirm the folling item

Printer: Kimosetter 340@xxxx,

Destination: Printer

Select Printer Specific Options

from the pop-up menu.
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To print from PageMaker6. 5

1. Create data with the PageMaker6.5.

2. Set Kimosetter 340 RIP 2.0.

Check the settings for each tab.

General  : Media Size

Port  : confirm that the printer name is displayed in the Printer  list.

Print  : Quality

After confirming the information for each tab, click OK. Open Chooser  from the Apple

Menu  to select AdobePS . Select Kimosetter 340@xxxx (your computer name will be

displayed on xxxx.) from Select a PostScript Printer .

3. Select Print from the File  menu.

Confirm that the format is ‘AmKMT340A.PPD’ .

4. Select Options .

Check the box for Write PostScript to file .
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5. Select Save as .

5-1 Printing from the computer in which RIP is installed.

Click Save as  to set ‘Kimosetter 340 RIP 2.0 > Jobs > Kimosetter 340’. Click OK.

5-2 Printing from a Client Computer.

Click the Save as  button and select the desired folder or the desktop as location, then click

OK.

6. Execute settings.

Execute settings such as paper setting.

In Print Color  dialog, designating the Negative function is invalid. Please select Negative in the Features

to print in reverse printed.

7. Start printing.

7-1 Printing from the computer in which RIP is installed.

Click Save after the settings have been completed.

7-2 Printing from a Client Computer.

Drag and drop the PostScript file to the desktop icon Kimosetter 340@xxxx (your computer

name will be displayed on xxxx.)
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This version 2.0 enables you to shift the position of the image on the media using the Offset Adjustment

feature.

The "Print Image" here refers to the size of image that you specify as "media size" on the application (or

AdobePS Driver), or such graphic image files as TIFF, JPEG etc.

The "output media" here refers to the physical size of the media you set to the Kimosetter.

Please make sure that the media size you select from RIP menu  (General > Media size) is the same as

the output media.

The default setting will put the image on the media in the following way.

1. Print image = Output media

If the print image is the same as the output media, the upper left corner of the print image will come to

the upper left corner of the media.However, the actual print size is within the printable area of the

media. (Non printable margin of the media is 3.4mm x at the left and right, 12mm at the top and 15mm

at the bottom for the media size 330.2mm (W) x 505.0mm (H) or smaller.  For the width larger than

this, the non printable margin at the right side will be extended.  For example, the right margin will be

13.2mm for the media width of 340mm.  For details see the section on ‘Printable Area’ on the page 73

of the User's Manual of Kimosetter 340/340i.)

2. Width of print image < Width of printable area

If the width of the print image is smaller than the width of the printable area,  the left edge of the print

image comes to the left edge of the printable area (3.4mm from the edge of the media).

3. Height of print image < Height of printable area

If the height of print image is smaller than the height of the printable area, the upper edge of the print

image will come to the upper edge of the printable area (12mm from the top of the media).

4. Width and Height of print image < Width and Height of printable area

If the width and height of the print image is smaller than the width and height of the printable area, the

upper left corner of the print image will come to the upper left corner of the printable area (3.4mm

from the left, 12mm from the top).

5. Width of print image > Width of printable area

If the width of the print image is wider than the width of the printable area,  it is printed so that

the center line of the print image width may cross the center point of the media.

6. Height of print image > Height of printable area

If the height of the print image is longer than the height of the printable area, it is printed so that the

center line of the print image height may cross the center point of the media.

7. Width and Height of print image > Width and Height of printable area

If the width and height of the print image is bigger than the width and height of the printable area, it is

printed so that the center of the print image may come to the center of the media.

In the above cases of 5, 6 and 7, however, the actual print size is within the printable area of the media.

Appendix A  About Offset Adjustment

With the offset adjustment feature on, you can adjust the position of image on the media.  Here are some

examples with illustrations.

Please note that the actual print size is within the printable area of the media.  (Non printable

margin of the media is 3.4mm at the left and right, 12mm at the top and 15mm at the bottom.)
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A
Offset Adjust:  OFF

or

Offset Adjust:  ON

Offset W: 0mm

Offset H:  0mm A
Printable area

A A
(2) Print image < Output media

A A

A A

Print image

(1) Print image = Output media

Offset Adjust:  ON

 button:  ON

Offset W: 30mm

Offset H:  30mm

The print image is shifted to the right

by 30mm and downward by 30mm.

Offset Adjust:  ON

 button:  ON

Offset W: 30mm

Offset H:  0mm

The left side of the print image

is shifted to the right by 30mm.

Offset Adjust:  OFF

or

Offset Adjust:  ON

 button:  ON

Offset W: 0mm

Offset H:  0mm

The upper left corner of the print

image will come to the upper left

corner of the printable area (3.4mm

from the left, 12mm from the top).

Offset Adjust:  ON

 button:  ON

Offset W: 0mm

Offset H:  0mm

The print image will be

centered in the media.

Offset Adjust:  ON

button:  ON

Offset W: -30mm

Offset H:  -30mm

The position of the print image will

be shifted from the center by 30mm

upward and 30mm to the left.

 The maximum shift value of offset W is 150 (from -150mm to 150mm).

The maximum shift value of offset H is 250 (from -250mm to 250mm).

Actual outputOutput media

Actual output Actual output

Actual output

Actual output Actual output

Print image Output media

Printable area
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Appendix B  List of Fonts

This is a list of fonts that come with Kimosetter 340 RIP 2.0 in their output style.
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